Partial Acquia Search outage in euwest1
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Search services have been restored. All services are operational at this time.
Posted 8 days ago. Aug 08, 2018 - 11:15 UTC
Update
Acquia Search services for someAcquia Cloud Professional, and Acquia Cloud Enterprise and Site Factory sites in euwest1 is currently interrupted. We are working to resolve it at this time. We will provide additional updates when services have been fully restored.
Posted 8 days ago. Aug 08, 2018 - 09:32 UTC
Investigating
Acquia Search services for some Acquia Cloud Professional, and Acquia Cloud Enterprise sites in the euwest region is currently interrupted. We are working to resolve it at this time. We will provide additional updates when services have been fully restored.
Posted 8 days ago. Aug 08, 2018 - 09:11 UTC
This incident affected: Acquia Search.