Acquia has detected an interruption in our ability to launch new applications for Cloud Platform Professional
Incident Report for Acquia, Inc.
Resolved
Application relaunch services for Acquia Cloud Professional have been restored. New Acquia Cloud Professional subscriptions can be purchased again and existing Acquia Cloud Professional customers can now resize servers via the Cloud UI. All services are operational at this time.
Posted Sep 22, 2021 - 23:34 UTC
Identified
Application launch services for Cloud Platform Professional are currently interrupted. We are working to resolve this service interruption at this time. We will provide additional updates when services are fully restored.
Posted Aug 31, 2021 - 00:11 UTC
This incident affected: Cloud Platform Professional.