Immediate security maintenance initiated for the Acquia platform and Acquia services on 26 January 2021
Incident Report for Acquia, Inc.
Resolved
At this time, all maintenance efforts are complete and all services and working as anticipated.
Posted Jan 27, 2021 - 05:11 UTC
Identified
We are currently undergoing security maintenance to ensure Acquia Cloud Enterprise, Acquia Cloud Professional, and Acquia Cloud Site Factory applications. Customer applications may experience some service interruptions and cache clears as a result of this maintenance. Customers with applications with Acquia Cloud Professional subscriptions are unable to launch new applications at this time. Additionally, customers with Acquia Cloud Professional applications cannot currently upsize their existing applications.

We will provide additional updates as they become available.
Posted Jan 27, 2021 - 03:34 UTC
This incident affected: Cloud Platform Enterprise, Cloud Platform Professional, and Acquia Site Factory.