Acquia has detected a degradation for Log Streaming services

Incident Report for Acquia Inc

Resolved

Acquia has resolved the performance degradation affecting Log Streaming services on the Acquia Cloud Next platform. Log Streaming functionality has been fully restored, and customers should now see their logs streaming normally. We appreciate your patience and apologize for any inconvenience this may have caused.
Posted Apr 10, 2026 - 20:24 UTC

Identified

Acquia has identified the root cause of the performance degradation affecting Log Streaming services on the Acquia Cloud Next platform. Customers may continue to experience missing logs when attempting to use the Log Streaming service. Our engineering team is actively working to implement a fix, and we will provide further updates as the resolution progresses.
Posted Apr 10, 2026 - 18:53 UTC

Investigating

Acquia is currently investigating a performance degradation affecting Log Streaming services on the Acquia Cloud Next platform. Customers may not see any logs when attempting to use Log Streaming service. We are actively investigating the problem, and we will provide updates as soon as more information becomes available.
Posted Apr 10, 2026 - 18:32 UTC
This incident affected: Acquia Cloud Next.