Acquia is investigating a disruption in Views and Visits data visibility

Incident Report for Acquia, Inc.

Resolved

Processing for Views and Visits data is fully caught up. Views and Visits data is available to customers in the Acquia Cloud UI as normal.
Posted Nov 21, 2023 - 15:52 UTC

Update

Processing for Views and Visits data has been completed up to November 17th and is still progressing. We anticipate data processing to be fully caught up by November 21st. We will provide additional information as it becomes available.
Posted Nov 20, 2023 - 18:11 UTC

Identified

Acquia has identified the source of the disruption in Views and Visits data visibility in the Acquia Cloud UI which is related to a data processing delay. We anticipate the data processing to be completed by Monday, November 20th, at which time missing Views & Visits data should be visible. We will update again as soon as the data processing has completed.
Posted Nov 17, 2023 - 18:09 UTC

Investigating

Acquia is investigating a disruption in Views and Visits data visibility in the Acquia Cloud UI. Impacted customers will not see Views and Visits data after November 13th. Acquia is working on this issue and will provide additional information as it becomes available.
Posted Nov 17, 2023 - 15:00 UTC
This incident affected: Drupal Cloud UI.