Acquia has detected TFA Authentication Issues Resulting in 403 Forbidden Errors

Incident Report for Acquia Inc

Resolved

The issue impacting Two-Factor Authentication (TFA) and preventing logins to the Acquia Cloud UI has been fully resolved, and all systems are now fully operational.
If you continue to experience any lingering issues, please reach out by filing a support ticket. Thank you for your patience during this interruption.
Posted Apr 20, 2026 - 07:12 UTC

Monitoring

Our engineering team has implemented a fix for the Two-Factor Authentication (TFA) issue that was preventing some users from logging into the Acquia Cloud UI. Services appear to be recovering, and we are actively monitoring the systems to ensure full stability.
If you continue to experience a 403 Forbidden error or any other login issues, please file a support ticket with our team. We will provide a final update once we have confirmed the issue is fully resolved.
Posted Apr 20, 2026 - 06:27 UTC

Investigating

We are currently investigating an issue with Two-Factor Authentication (TFA) that is preventing some users from logging into the Acquia Cloud UI. Affected users may encounter a 403 Forbidden error. Our team is working to resolve this, and we will provide further updates as they become available.
Posted Apr 20, 2026 - 05:39 UTC
This incident affected: Drupal Cloud UI.