Acquia has detected a degradation of Service in the Log Forwarding feature for some APJ, Us-East-1 and US-West-2 applications
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted Jan 12, 2024 - 15:08 UTC
Monitoring
Acquia has detected a degradation of Service in the Log Forwarding feature for some APJ and US-West-2 applications. We have identified the reason of this issue and a fix has already been released for all impacted regions. We are closely monitoring the situation.
Posted Jan 12, 2024 - 14:44 UTC
Identified
Acquia has detected a degradation of Service in the Log Forwarding feature for some APJ and US-West-2 applications. We have identified the reason of this issue and are currently working on a fix, which has already been released for the Us-East-1 region. We will provide additional information as it becomes available.
Posted Jan 12, 2024 - 12:35 UTC
This incident affected: Cloud Platform Enterprise, Cloud Platform Professional, and Acquia Site Factory.