Acquia has detected an interruption of service impacting Pipelines jobs
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted Nov 20, 2024 - 04:37 UTC
Investigating
Acquia is investigating an issue impacting Pipelines jobs. Customers will see pipelines jobs failing to start. We will provide additional updates as information becomes available.
Posted Nov 20, 2024 - 00:04 UTC
This incident affected: Acquia Cloud CD Pipelines.