Acquia has detected a temporary service interruption in Acquia Pipelines services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Pipelines services have been restored.
Posted 6 months ago. Oct 03, 2018 - 21:52 UTC
Investigating
We are currently investigating an interruption in Acquia Pipelines services. We will provide additional information as it becomes available.
Posted 6 months ago. Oct 03, 2018 - 20:57 UTC
This incident affected: Acquia Cloud CD Pipelines.