Acquia Cloud Pipelines – Jobs Failing to Start (Queued State)

Incident Report for Acquia Inc

Resolved

The issue affecting Acquia Cloud Pipelines has been resolved. Pipeline processing has returned to normal operations, and all previously queued jobs have been handled. Please note that if any of your queued jobs failed with a "system failure" message during the incident, they can now be safely re-run. We appreciate your patience while we worked to restore service.
Posted Aug 04, 2026 - 16:21 UTC

Monitoring

A fix has been implemented for the internal system error affecting Acquia Cloud Pipelines. New pipeline jobs are now processing normally, and any previously queued jobs are currently being picked up and processed based on workload. We are actively monitoring the system to ensure full stability and will provide a final update once the incident is fully resolved.
Posted Aug 04, 2026 - 15:32 UTC

Investigating

We are currently investigating an issue where Acquia Cloud Pipelines jobs are failing to start and remaining in a "Queued" state. Users experiencing this issue may see log messages indicating that the job failed to start due to an internal system error and that Pipelines will automatically retry.

Our engineering team is actively engaged and looking into the root cause of this platform-wide issue. We will provide another update as soon as we have more information or a resolution.
Posted Aug 04, 2026 - 14:45 UTC
This incident affected: Acquia Cloud CD Pipelines.