Acquia has detected an interruption of service for Acquia Cloud CD Pipelines
Incident Report for Acquia, Inc.
Resolved
The underlying cause of the issue preventing Pipelines jobs from starting has been addressed. All affected Acquia Pipelines services have been restored and are operational at this time.
Posted Nov 29, 2022 - 15:18 UTC
Monitoring
A resolution to the issue preventing customers from starting Pipelines jobs has been deployed and Acquia is monitoring the situation. We will update as we have more information.
Posted Nov 29, 2022 - 14:28 UTC
Identified
Acquia has identified an issue where users without Cloud API V1 keys are no longer able to start pipelines jobs. A fix is being worked on and we will provide additional information as it becomes available.
Posted Nov 29, 2022 - 14:22 UTC
This incident affected: Acquia Cloud CD Pipelines.