Acquia has detected a temporary service interruption in the Acquia Support telephone system

Incident Report for Acquia, Inc.

Resolved

The customer-facing issue impacting Service Cloud case creation is effectively mitigated. All affected services have been restored and are operational at this time.
Posted Apr 08, 2025 - 00:16 UTC

Update

Acquia is continuing to investigate the ongoing issue where some customers are unable to create new Acquia Support tickets. We are still in the process of identifying the root cause and are working diligently to resolve it. We will keep you informed with updates as soon as more information becomes available.
Posted Apr 07, 2025 - 19:12 UTC

Update

We are actively investigating this issue and are still in the process of identifying the root cause. We will keep you updated as soon as new information becomes available.
Posted Apr 07, 2025 - 17:09 UTC

Investigating

Acquia is currently investigating reports of some customers being unable to create new Acquia Support tickets. If you need to get in touch with Support and cannot directly create a new Support ticket, please call the Acquia Support number which is listed here: https://docs.acquia.com/service-offerings/support/support-users-guide/contacting-acquia-support
Posted Apr 07, 2025 - 15:31 UTC
This incident affected: Acquia Support Systems.