Acquia DAM Degraded File Processing

Incident Report for Acquia Inc

Resolved

We've resolved the issue causing degraded file processing for customers hosted in the EU and have completed processing work that accumulated during the incident. Contact Customer Support for help on Acquia DAM Community if you continue to experience any ongoing issues.
Posted Aug 31, 2026 - 17:34 UTC

Monitoring

A fix has been implemented and we are monitoring to ensure stability. We're also processing work that accumulated during the incident.
Posted Aug 31, 2026 - 17:00 UTC

Investigating

We are currently investigating an issue with degraded file processing for customers hosted in the EU.
Posted Aug 31, 2026 - 16:28 UTC
This incident affected: Acquia DAM (Acquia DAM, Assets and Templates) and Acquia DAM.