Acquia is investigating Cloud Task delays for some customers

Incident Report for Acquia, Inc.

Resolved

The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted 1 month ago. Mar 05, 2025 - 09:52 UTC

Investigating

We are currently investigating an issue in which tasks are taking longer than usual to be completed for some customers. We will provide further updates as soon as they are available.
Posted 1 month ago. Mar 05, 2025 - 06:29 UTC
This incident affected: Acquia Cloud Next.