Acquia has detected an interruption of service impacting Pipelines jobs
Incident Report for Acquia, Inc.
Resolved
All affected services have been restored and are operational at this time.
Posted Jan 31, 2024 - 20:55 UTC
Monitoring
Acquia has addressed the root cause of this issue and we are seeing improvements. Customers previously impacted should now be able to run pipelines jobs normally. We will continue monitoring and provide updates as they become available.
Posted Jan 31, 2024 - 20:07 UTC
Investigating
Acquia is investigating an issue impacting Pipelines jobs. Customers will see pipelines jobs failing to start. We will provide additional updates as information becomes available.
Posted Jan 31, 2024 - 16:41 UTC
This incident affected: Acquia Cloud CD Pipelines.