Acquia has detected a temporary service interruption in Acquia Code Studio pipeline services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Code Studio pipeline services have been restored. All services are operational at this time.
Posted Jul 05, 2024 - 01:38 UTC
Monitoring
The cause of the interruption of service impacting Acquia Code Studio services has been identified and a fix has been applied. All affected services have been restored. We are continuing to monitor performance at this time. We will provide additional information as it becomes available.
Posted Jul 04, 2024 - 13:28 UTC
Update
As we continue to investigate, we are going to disable the Code Studio service as a protective measure. We apologize for any inconvenience this may have caused you. Our team is working diligently to resolve this issue as quickly as possible.
Posted Jul 04, 2024 - 12:30 UTC
Investigating
We are currently investigating an interruption in Acquia Code Studio service where the pipelines are failing intermittently. Legacy Acquia Pipelines product is not affected by this service interruption. We will provide additional information as it becomes available.
Posted Jul 04, 2024 - 10:54 UTC
This incident affected: Acquia Code Studio.