Acquia has detected an interruption of service impacting Site studio

Incident Report for Acquia, Inc.

Resolved

The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted Jan 16, 2025 - 14:46 UTC

Monitoring

The cause of the interruption of service impacting site studio API services has been identified and a fix has been applied. We are continuing to monitor performance at this time. We will provide further updates as soon as we have more information.
Posted Jan 16, 2025 - 14:04 UTC

Investigating

Acquia is currently investigating an interruption in API services for Acquia Site Studio version 8.0 and above. Please be advised that any actions performed within the affected Site Studio versions may result in failure. We will provide additional updates as information becomes available.
Posted Jan 16, 2025 - 13:35 UTC
This incident affected: Acquia Site Studio.