The underlying cause of the issue impacting CDP tenants in the AWS US region has been successfully resolved. All major workflows that utilize Snowflake are now operating efficiently. All affected services have been restored.
Posted Mar 19, 2025 - 23:00 UTC
Monitoring
We are pleased to report that the issue impacting CDP tenants in the AWS US region has been successfully resolved. All major workflows that utilize Snowflake are now operating efficiently. Our team is closely monitoring the situation to ensure ongoing stability and performance.
Posted Mar 19, 2025 - 21:22 UTC
Identified
We have identified the root cause of the issue affecting CDP tenants in the AWS US region. Our team is actively working on implementing a solution to address this problem. We will keep you informed with further updates as we progress.
Posted Mar 19, 2025 - 20:38 UTC
Investigating
We are currently experiencing an issue with the CDP affecting CDP tenants in the AWS US region. All major workflows utilizing Snowflake are encountering timeout errors.
Posted Mar 19, 2025 - 18:00 UTC
This incident affected: Acquia Customer Data Platform.