Acquia has detected a temporary service interruption in the Acquia Edge services
Incident Report for Acquia, Inc.
Resolved
Acquia has now completed remediation of the root cause for the interruption in Acquia Edge services, for all regions. The underlying cause of this service interruption has been addressed. All affected Acquia Edge services have been restored. All services are operational at this time.
Posted May 31, 2024 - 22:57 UTC
Update
Acquia has completed remediation of the root cause for the issue in the US regions and the process of rolling back the release that has led to this problem is still ongoing in the other regions. Acquia is closely monitoring the situation to ensure all impacted customers are once again stable when the release is complete. Thank you for your understanding and patience as we work to resolve this issue.
Posted May 31, 2024 - 13:38 UTC
Monitoring
Acquia has completed remediation of the root cause for the interruption in Acquia Edge services. Acquia is closely monitoring the situation to ensure all impacted customers are once again stable.
Posted May 30, 2024 - 20:20 UTC
Update
We have identified the root cause of the issue and are currently in the process of rolling back the release that has led to this problem.This might cause a temporary degradation in the application’s performance. Thank you for your understanding and patience as we work to resolve this issue.
Posted May 30, 2024 - 19:00 UTC
Identified
We have identified the cause of the interruption of Acquia Edge services caused by memory issues on our balancers. We will provide additional information as it becomes available.
Posted May 30, 2024 - 12:06 UTC
Investigating
We are currently investigating an interruption in Acquia Edge services caused by memory issues on our balancers. We will provide additional information as it becomes available.
Posted May 30, 2024 - 07:39 UTC
This incident affected: Cloud Platform Enterprise, Cloud Platform Professional, Acquia Cloud Next, and Acquia Site Factory.