Acquia has detected an interruption in our ability to launch/relaunch new applications for Cloud Platform Professional, Cloud Platform Enterprise, Acquia Cloud Next, and Acquia Site Factory
Incident Report for Acquia, Inc.
Resolved
The underlying cause for the interruption to launch/relaunch servers has been addressed. All services have been restored. All services are operational at this time.
Posted Apr 09, 2024 - 03:42 UTC
Monitoring
The underlying cause for the interruption to launch/relaunch servers has been addressed. All services have been restored and Acquia is monitoring at this time.
Posted Apr 09, 2024 - 02:35 UTC
Investigating
New server launches and relaunches are currently interrupted for Cloud Platform Professional, Cloud Platform Enterprise, Acquia Cloud Next and Acquia Site Factory applications. Running servers are not impacted. We are working to resolve this service interruption at this time. We will provide additional information as it becomes available.
Posted Apr 09, 2024 - 00:01 UTC
This incident affected: Cloud Platform Enterprise, Cloud Platform Professional, Acquia Cloud Next, and Acquia Site Factory.