Acquia DAM Authentication Service Interruption
Incident Report for Acquia, Inc.
Resolved
We have resolved the Acquia DAM service interruption. All Acquia DAM services are operational at this time.
Posted 3 months ago. Mar 15, 2019 - 22:43 UTC
Update
We are still working on addressing the service interruption with integrations authenticating with Acquia DAM. We will provide additional information as it becomes available.
Posted 3 months ago. Mar 15, 2019 - 20:55 UTC
Update
We are working on addressing the service interruption with integrations authenticating with Acquia DAM. We will provide additional information as it becomes available.
Posted 3 months ago. Mar 15, 2019 - 18:50 UTC
Identified
We have identified an issue with integrations authenticating with Acquia DAM. We will provide additional information as it becomes available.
Posted 3 months ago. Mar 15, 2019 - 17:17 UTC
This incident affected: Acquia DAM.