Acquia has detected an issue affecting Pipeline jobs.

Incident Report for Acquia Inc

Resolved

The underlying cause of the issue affecting pipeline jobs has been addressed. All services are operational at this time.
Posted Jul 22, 2025 - 06:36 UTC

Monitoring

Acquia has implemented a solution to resolve the issue affecting pipeline jobs. Acquia is closely monitoring this situation. We will continue to provide updates as more information becomes available.
Posted Jul 22, 2025 - 03:51 UTC
This incident affected: Acquia Cloud CD Pipelines.