Acquia has detected an interruption in task services for Cloud Platform Professional customers
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted Apr 10, 2024 - 18:55 UTC
Monitoring
The cause of the interruption of service impacting task services for Cloud Platform Professional customers has been identified and a fix has been applied. We are continuing to monitor performance at this time.
Posted Apr 10, 2024 - 18:41 UTC
Investigating
We are currently investigating an interruption in task services for Cloud Platform Professional. Affected customers may experience delays in the Acquia Cloud task system. We will provide additional information as it becomes available.
Posted Apr 10, 2024 - 15:40 UTC
This incident affected: Cloud Platform Professional.