Incident with Akamai

Incident Report for Acquia Inc

Update

We are continuing to monitor the ongoing incident while our partner work towards a resolution. There is no new information to share at this time, but we are actively tracking the situation. We will post further details as soon as we receive a progress update from our partner.
Posted Aug 18, 2026 - 10:24 UTC

Update

We are continuing to monitor the situation while our partner works toward a resolution. There are no new updates to report at this time, but we will share further details as soon as we receive progress from their team.
Posted Aug 18, 2026 - 04:41 UTC

Update

Our partners are continuing to work on a fix for this issue. We will provide an update when more information becomes available.
Posted Aug 17, 2026 - 22:29 UTC

Identified

We were informed of an emerging issue with connection drops and increased latency for services in the Miami region for customers using Edge Powered by Akamai. The cause of the issue has been identified, and the partner is working on a fix. The issue appears to have started at 16:39 UTC on August 13, 2026. We will provide another update as soon as one comes available.
Posted Aug 17, 2026 - 21:24 UTC
This incident affects: Acquia Edge CDN and Acquia Edge Security.