Acquia is investigating CDP Campaigns Failing to Push to Google Ads

Incident Report for Acquia Inc

Resolved

Acquia has identified and resolved the root cause of the issue that prevented CDP Campaigns from successfully pushing audiences to Google Ads. Our team is actively reprocessing the affected campaigns and will ensure they are correctly sent through the Google Ads connector. Individual emails will be sent to the affected accounts to confirm successful processing.
Posted Aug 21, 2025 - 19:51 UTC

Investigating

Acquia is currently experiencing an issue where all CDP Campaigns pushing Audiences to Google Ads are failing. We are actively investigating the cause. We will provide further updates as soon as we have more information.
Posted Aug 21, 2025 - 10:32 UTC