Acquia has detected an interruption in service for CD Environments
Incident Report for Acquia, Inc.
Resolved
All affected Acquia services have been restored. All services are operational at this time.
Posted about 1 month ago. Mar 07, 2019 - 15:42 UTC
Monitoring
The issue with Acquia CD Environments has been resolved and we are currently monitoring the situation. At this moment in time all functionality should have been restored and CDEs should work normally.

Customers should retry any failed Database copy operations
Posted about 1 month ago. Mar 07, 2019 - 15:27 UTC
Investigating
We are currently investigating an interruption of service for launching new CD Environments. Customers with with existing CD Environments will be unable to access them at this time.

No active sites are currently impacted. We will provide additional information as it becomes available.
Posted about 1 month ago. Mar 07, 2019 - 14:44 UTC
This incident affected: Acquia Cloud CD Environments.