Acquia DAM SFTP Service Unavailable
Incident Report for Acquia, Inc.
Resolved
The Acquia DAM SFTP server is now available. All Acquia DAM services are operational at this time.
Posted 4 months ago. Feb 12, 2019 - 19:13 UTC
Update
The Acquia DAM SFTP server is still unavailable. Uploads may appear to succeed but fail at the import step. FTP is available, but transfer is not encrypted. We will provide additional information as it becomes available.
Posted 5 months ago. Feb 12, 2019 - 04:32 UTC
Update
The Acquia DAM SFTP server is still currently unavailable. We will provide additional information as it becomes available.
Posted 5 months ago. Feb 12, 2019 - 00:45 UTC
Update
The Acquia DAM SFTP server is still currently unavailable. We will provide additional information as it becomes available.
Posted 5 months ago. Feb 11, 2019 - 22:00 UTC
Update
The Acquia DAM SFTP server is still currently unavailable at this time. We will provide additional information as it becomes available. Please be aware that when transferring files via FTP, the transmission is not encrypted. Please do not use FTP for the transfer of sensitive assets.
Posted 5 months ago. Feb 11, 2019 - 19:06 UTC
Identified
We have identified an issue with the Acquia DAM SFTP server and it is currently unavailable. We have confirmed the FTP server is available. For users uploading in bulk, use FTP protocol on ftp.webdamdb.com port 21. Your login credentials will be the same as for SFTP.
Posted 5 months ago. Feb 11, 2019 - 17:54 UTC
This incident affected: Acquia DAM.