Acquia has identified an issue for Customer Data Platform (CDP) services.
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected services have been restored. All services are operational at this time.
Posted Jan 26, 2024 - 08:23 UTC
Identified
Issue is related to a deleted account linked to Acquia’s Google Manager account.

Acquia teams are working to address this issue by generating new security tokens and applying them to all Google Customer Match connectors.
Posted Jan 26, 2024 - 00:46 UTC
Investigating
Acquia has identified an issue for Customer Data Platform (CDP) services. CDP Campaigns that push to Google’s Customer Match system will fail. Acquia teams are working to identify the issue.
Posted Jan 25, 2024 - 22:35 UTC
This incident affected: Acquia Customer Data Platform.