Acquia has resolved the issue impacting code deployments for a subset of customers on our Cloud Platform. Users should no longer experience rejected git push commands, as full deployment functionality has been completely restored. We sincerely apologize for the inconvenience and appreciate your patience while we worked to fix this.
Posted Apr 17, 2026 - 20:22 UTC
Monitoring
Acquia has deployed a fix for the issue impacting code deployments for a subset of customers on our Cloud Platform, where users experienced rejected git push commands. Our team is currently monitoring the situation to ensure full deployment functionality is completely restored. We apologise for the inconvenience and will provide a final update once we confirm the issue is fully resolved.
Posted Apr 17, 2026 - 18:19 UTC
Investigating
Acquia is currently investigating an issue impacting code deployments for a subset of customers on our Cloud Platform, where users may experience rejected git push commands. Our internal team is actively working to resolve the issue and restore full deployment functionality as soon as possible. We apologise for the inconvenience and will provide further updates as more information becomes available.