Acquia has detected an interruption of service in Acquia CloudAPI services
Incident Report for Acquia, Inc.
Resolved
All affected Acquia CloudAPI services have been restored. All services are operational at this time.
Posted Jan 12, 2017 - 20:15 UTC
Identified
Access to Acquia CloudAPI services for some sites is currently interrupted. We are working to resolve this service interruption at this time. We will provide additional updates when services are fully restored.
Posted Jan 12, 2017 - 06:11 UTC
This incident affected: Drupal Cloud API.