Delays in Database Backups and Code Deployments on Acquia Cloud Platform

Incident Report for Acquia Inc

Resolved

The underlying cause of this service interruption has been addressed. All services are operational at this time.
Posted Aug 06, 2026 - 22:48 UTC

Monitoring

Acquia detected a service interruption on Acquia Cloud Platform, causing delays in database backups and code deployments using the db backup cloud action. This issue was identified and remediated. We are currently monitoring to confirm full resolution. Affected customers may have experienced stuck or timed-out tasks. Only a subset of customers in us-east-1 may have been impacted.
Posted Aug 06, 2026 - 21:54 UTC
This incident affected: Acquia Cloud Next.