Acquia has detected an interruption of service for some CDE customers
Incident Report for Acquia, Inc.
Resolved
All affected CDE services have been restored. All services are operational at this time.
Posted 8 months ago. Dec 18, 2018 - 23:26 UTC
Identified
We have identified the interruption of service for some CDE customers. We are working to resolve this service interruption at this time. We will provide additional updates when services are fully restored.
Posted 8 months ago. Dec 18, 2018 - 23:11 UTC
Investigating
We are currently investigating an interruption of service for some CDE customers. We will provide additional information as it becomes available.
Posted 8 months ago. Dec 18, 2018 - 22:08 UTC
This incident affected: Acquia Cloud Enterprise.