Degradation in automated Daily Database backup services for Cloud Next applications

Incident Report for Acquia, Inc.

Resolved

The underlying cause of the issue preventing automated Daily database backup services to get triggered for Cloud Next applications at scheduled time has been addressed. All affected services have been restored.
Posted Mar 05, 2025 - 19:51 UTC

Monitoring

Acquia has rolled out a fix which has addressed the issue with automated Daily database backup services for Cloud Next applications. Currently, Database backups are being triggered successfully at the scheduled time. Our team is actively monitoring the restored services and will continue to provide you with further updates as soon as additional information becomes available.
Posted Mar 05, 2025 - 19:17 UTC

Identified

Acquia has identified the cause of the issue which is resulting in Daily database backup services to trigger at a delayed time for Cloud next customers. We are currently in process of testing the fix and will continue to provide additional information as it becomes available.
Posted Mar 05, 2025 - 17:19 UTC

Investigating

Acquia is currently experiencing degradation in automated Daily Database backup services for Cloud Next applications. Consequently, on March 4, Cloud Next customers may observe that daily DB backups are being triggered at a delayed time as opposed to the scheduled time. Acquia is currently investigating the issue affecting Daily Database backup services and will provide further updates as soon as we have more information.
Posted Mar 05, 2025 - 16:33 UTC
This incident affected: Acquia Cloud Next.