Acquia has detected an issue affecting the log download on Acquia Cloud Next applications.

Incident Report for Acquia Inc

Resolved

This incident has been resolved.
Posted Jul 14, 2025 - 08:25 UTC

Investigating

We are currently investigating an issue affecting log downloads of drupal-watchdog logs on Acquia Cloud Next applications. We will provide additional information as it becomes available.
Posted Jul 14, 2025 - 06:00 UTC
This incident affected: Acquia Cloud Next.