Acquia CDP AWS US Outage

Incident Report for Acquia Inc

Resolved

Acquia has resolved the issue impacting the performance and accessibility of Acquia CDP in the AWS US region (hub2.agilone.com). Normal operations have been fully restored. We apologize for the inconvenience and appreciate your patience during this time.
Posted Feb 26, 2026 - 18:52 UTC

Investigating

We are currently investigating an issue impacting the performance and accessibility of Acquia CDP in the AWS US region (hub2.agilone.com). Our team is actively working to resolve the issue and restore normal operations as quickly as possible. We apologize for the inconvenience and will provide further updates as more information becomes available.
Posted Feb 26, 2026 - 18:18 UTC
This incident affected: Acquia Customer Data Platform.