Acquia has detected a temporary service interruption in Acquia Search services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Search services have been restored. All services are operational at this time.
Posted about 2 months ago. May 04, 2018 - 09:51 UTC
Identified
Acquia Search services for some Acquia Cloud Professional and Acquia Cloud Enterprise sites is currently interrupted. We are working to resolve it at this time. We will provide additional updates when services have been fully restored.
Posted about 2 months ago. May 04, 2018 - 09:24 UTC
Investigating
We are currently investigating an interruption of service for Acquia Search services for some Acquia Cloud Professional and Acquia Cloud Enterprise sites. We will provide additional information as it becomes available.
Posted about 2 months ago. May 04, 2018 - 09:07 UTC
This incident affected: Acquia Search.