Acquia has detected impairment of services for Acquia Cloud Next applications

Incident Report for Acquia Inc

Resolved

The underlying cause of the service interruption has been addressed. All affected services across Acquia Cloud Next Applications have been restored, and everything is now fully operational.
Posted Aug 13, 2025 - 17:28 UTC

Monitoring

The solution to address the issue impacting services across Acquia Cloud Next Applications has been implemented. Our team is now actively monitoring the environment to ensure stability and confirm that services are fully restored. We will provide further updates as needed.
Posted Aug 13, 2025 - 16:44 UTC

Identified

We have identified the root cause of the issue impacting services across Acquia Cloud Next Applications. Our team is actively working to implement a solution and restore services as quickly as possible. We apologize for any inconvenience and will provide further updates as the situation develops.
Posted Aug 13, 2025 - 15:39 UTC

Investigating

Acquia is currently investigating reports of impaired services impacting services across Acquia Cloud Next Applications. Our team is actively working to resolve the issue and restore the services as quickly as possible. We apologize for any inconvenience and will provide further updates as the situation develops.
Posted Aug 13, 2025 - 15:31 UTC
This incident affected: Acquia Cloud Next.