Acquia has detected an interruption of service impacting Pipelines jobs

Incident Report for Acquia, Inc.

Resolved

The underlying cause of this service interruption has been addressed. All services are operational at this time.
Posted Nov 01, 2024 - 20:49 UTC

Monitoring

The current issue has been addressed and tasks are beginning to process, with a bit of delay. We will provide updates as they become available.
Posted Nov 01, 2024 - 19:12 UTC

Investigating

Acquia is investigating an issue impacting Pipelines jobs. Customers will see pipelines jobs failing to start. We will provide additional updates as information becomes available.
Posted Nov 01, 2024 - 15:23 UTC
This incident affected: Acquia Cloud CD Pipelines.