All affected Acquia Cloud Next services have been restored

Incident Report for Acquia, Inc.

Resolved

The task services for Acquia Cloud Next applications are fully restored. All services are operational at this time.
Posted 2 years ago. May 25, 2023 - 10:46 UTC

Investigating

Task services for some Acquia Cloud Next applications may be impacted and delayed. We are actively working to mitigate the situation and will keep you informed with updates as soon as they become available.
Posted 2 years ago. May 25, 2023 - 09:58 UTC
This incident affected: Acquia Cloud Next.