Acquia has detected a temporary service interruption for Acquia Pipelines services
Incident Report for Acquia, Inc.
Resolved
The service interruption impacting Acquia Pipelines jobs has been resolved. All services are operational at this time.
Posted Jan 16, 2021 - 02:21 UTC
Investigating
We are currently investigating an interruption of service for Acquia Pipelines services where some customers may experience issues with Pipelines jobs not completing. We will provide additional information as it becomes available.
Posted Jan 16, 2021 - 01:08 UTC
This incident affected: Acquia Cloud CD Pipelines.