The underlying cause around degradation over Task services has been addressed. All affected services have been restored & operational at this time.
Posted 4 months ago. Dec 18, 2024 - 16:02 UTC
Monitoring
We have taken necessary action in order to restore task services for impacted Acquia Cloud applications. Customers should be seeing their Tasks getting processed & completed, We are continuing to monitor performance at this time.
Posted 4 months ago. Dec 18, 2024 - 15:21 UTC
Update
We have identified the cause around the issue affecting task services. A remedial solution has been implemented, and few impacted customers may now begin to observe stuck tasks gradually being completed. Rest assured, we will continue to keep you informed with further updates as they become available
Posted 4 months ago. Dec 18, 2024 - 13:25 UTC
Identified
We are currently investigating an impairment of service in task services for some Acquia Cloud applications since 8:28 AM UTC. We are working to address this issue and will provide updates as progress is made.
Posted 4 months ago. Dec 18, 2024 - 11:35 UTC
Investigating
We are currently investigating an impairment of service in task services for some Acquia Cloud applications since 8:28 AM UTC. We will provide additional information as it becomes available.
Posted 4 months ago. Dec 18, 2024 - 10:29 UTC
This incident affected: Cloud Platform Enterprise, Cloud Platform Professional, Acquia Cloud Next, and Acquia Site Factory.