Acquia has detected an interruption of service for some Acquia Cloud Site Factory sites
Incident Report for Acquia, Inc.
Resolved
All affected Acquia services have been restored. All services are operational at this time.
Posted 3 months ago. Nov 07, 2018 - 22:03 UTC
Identified
Task service for some Acquia Cloud Site Factory sites is currently impaired. We are working to resolve this service interruption at this time. We will provide additional updates when services are fully restored.
Posted 3 months ago. Nov 07, 2018 - 19:07 UTC
Investigating
We are currently investigating an impairment of task services for some Acquia Cloud Site Factory sites. We will provide additional information as it becomes available.
Posted 3 months ago. Nov 07, 2018 - 16:05 UTC
This incident affected: Acquia Cloud Site Factory.