The underlying cause of this service interruption has been addressed. All affected services have been restored and are operational at this time.
Posted Jan 23, 2025 - 09:07 UTC
Monitoring
The cause of the service interruption has been identified and a fix has been applied. We are continuing to monitor performance at this time. We will provide further updates as soon as we have more information.
Posted Jan 23, 2025 - 08:13 UTC
Identified
Acquia has identified the cause of the issue impacting Pipelines jobs in Code Studio. We are currently working towards providing a resolution around the same. We will provide updates as soon as they are available.
Posted Jan 23, 2025 - 07:35 UTC
Investigating
Acquia is investigating an issue impacting Pipelines jobs in Code Studio. Customers will see pipelines jobs failing to complete. We will provide additional updates as information becomes available.