Acquia has detected a temporary service interruption in Acquia Search services

Incident Report for Acquia Inc

Resolved

Acquia has addressed the root cause of the interruption to Acquia Search services, restoring full functionality.
Posted Dec 17, 2025 - 21:12 UTC

Monitoring

Acquia has successfully identified the root cause of the interruption to Acquia Search services. Our engineering team has implemented a fix and is now actively monitoring the situation to ensure full functionality is restored. We will provide further updates as more information becomes available.
Posted Dec 17, 2025 - 18:59 UTC

Identified

Acquia has successfully identified the root cause of the interruption to Acquia Search services. Our engineering team is now focused on implementing a resolution to restore full functionality. We will provide the next update as soon as additional information is available.
Posted Dec 17, 2025 - 16:12 UTC

Investigating

Acquia is currently investigating an interruption of service for Acquia Search which is impacting a few Search stacks. Our engineering team is actively working to identify the root cause and will restore full service as quickly as possible.
We will provide updates as more information becomes available. Thank you for your patience and understanding!
Posted Dec 17, 2025 - 15:07 UTC
This incident affected: Acquia Search.