Acquia has detected a temporary interruption in Acquia Cloud interface services
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia Cloud interface services have been restored. All services are operational at this time.
Posted 4 months ago. Feb 27, 2019 - 11:30 UTC
Monitoring
The underlying cause of this service interruption has been addressed and Acquia Cloud interface services are currently operational. Nevertheless, we shall continue to monitor the service and we will provide additional updates when services have been fully restored.
Posted 4 months ago. Feb 27, 2019 - 10:32 UTC
Update
We are currently investigating an interruption in Acquia Cloud interface services. We will provide additional information as it becomes available.
The service interruption is also affecting the ability in reaching the Support via Acquia Cloud interface. For any issues arises, please contact Support via phone for the Support ticket to be created. https://docs.acquia.com/support/guide/#guide-contact-support
Posted 4 months ago. Feb 27, 2019 - 09:18 UTC
Update
We are currently investigating an interruption in Acquia Cloud interface services. We will provide additional information as it becomes available.
Posted 4 months ago. Feb 27, 2019 - 08:50 UTC
Investigating
We are currently investigating an interruption in Acquia Cloud interface services. We will provide additional information as it becomes available.
Posted 4 months ago. Feb 27, 2019 - 08:31 UTC
This incident affected: Acquia Cloud UI.