Log Download Failures

Incident Report for Acquia Inc

Monitoring

The issue affecting log download tasks has been mitigated. The Sumo Logic team reverted the change that caused the failures, and log download tasks should now be completing successfully. We are continuing to monitor the service to ensure the issue remains resolved. Further updates will be provided if needed.
Posted Aug 11, 2026 - 09:38 UTC

Investigating

We are investigating an issue affecting log download functionality for some customers. Some log download requests may fail or not complete successfully.
Our engineering teams are actively investigating the issue and working to restore normal functionality. Other services remain unaffected.
We will provide further updates as more information becomes available.
Posted Aug 11, 2026 - 07:40 UTC
This incident affects: Acquia Cloud Next and Cloud Platform Enterprise.