Acquia has detected a temporary service interruption
Incident Report for Acquia, Inc.
Resolved
The underlying cause of this service interruption has been addressed. All affected Acquia ticketing services have been restored. All services are operational at this time.
Posted Jan 30, 2024 - 01:32 UTC
Monitoring
Acquia has addressed the cause of the issue impacting cloud.acquia.com. Customers should now be able to file tickets without issue. We will continue monitoring and will provide updates as they become available.
Posted Jan 29, 2024 - 22:07 UTC
Investigating
Acquia is aware of an issue impacting cloud.acquia.com, resulting in intermittent timeouts. This is causing inconsistency in customers' ability to successfully log into the website. Additionally, customers are encountering difficulties in creating cases.In the interim, please file cases by calling the Acquia Support telephone number for your service region, which can be found at https://docs.acquia.com/support/guide/#hours-of-operation
We will provide additional information as it becomes available.
Posted Jan 29, 2024 - 20:34 UTC
This incident affected: Drupal Cloud UI, Acquia Support Systems, and Acquia CLI.