Acquia is addressing a temporary interruption with code repository services
Incident Report for Acquia, Inc.
Resolved
Relaunch has completed. All services have been restored.
Posted May 23, 2024 - 23:53 UTC
Identified
Acquia is addressing a temporary interruption with code repository services by relaunching the server, svn-11692. During this time, customers may experience an inability to deploy code or execute UI operations, that are related to code for up to 30 minutes.
Posted May 23, 2024 - 16:29 UTC