Acquia has detected a temporary service interruption in Acquia Customer Data Platform
Incident Report for Acquia, Inc.
Resolved
We have resolved the issue impacting campaign and data refresh workflows.
Posted May 31, 2023 - 12:59 UTC
Monitoring
We have identified the cause of the issue impacting campaign and data refresh workflows. Steps have been taken to resolve these issues experienced by GCP customers and service should now be restored. Acquia is monitoring the situation and will provide updates as they are available.
Posted May 25, 2023 - 18:32 UTC
Investigating
We have identified an ongoing issue with campaigns and data refresh impacting customers hosted on GCP. At this time, GCP customers may experience data refresh delays and campaign delays / failures. Customers may also experience issues running manual campaigns. Our team is actively working on a resolution, and we will keep you updated on any progress made.

Our team may manually stop running campaigns in order to free up resources, and we will inform you through a Support notification ticket. We will be manually resuming the campaigns when more resources are available, and let you know when these campaigns have ran successfully.
Posted May 19, 2023 - 06:35 UTC
This incident affected: Acquia Customer Data Platform.