Vendor API Issue: Security and Performance Metrics

Incident Report for Acquia Inc

Resolved

The issue affecting Edge Standard customers has been resolved. Akamai has addressed the vendor API issue, and security and performance metrics are now available in the Edge Standard UI
Posted Aug 24, 2026 - 11:05 UTC

Investigating

We are aware of an issue affecting all Edge Standard customers, where traffic peak queries are currently failing due to an issue with a vendor API. As a result, security and performance metrics are currently unavailable in the Edge Standard UI. Our team is working with the vendor to understand and resolve the issue. We will provide further updates as more information becomes available.
Posted Aug 24, 2026 - 09:29 UTC
This incident affected: Acquia Edge Standard.